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General

Foreword

This manual introduces the functions and operations of the monitor solution of the SmartPSS Lite

(hereinafter referred to as "the Platform"). Read carefully before using the platform, and keep the

manual safe for future reference.

Safety Instructions

The following signal words might appear in the manual.

Signal Words

Meaning

Indicates a high potential hazard which, if not avoided, will result in
DANGER death or serious injury.

Indicates a medium or low potential hazard which, if not avoided,
WARNING could result in slight or moderate injury.

Indicates a potential risk which, if not avoided, could result in
A CAUTION property damage, data loss, reductions in performance, or

unpredictable results.

Provides methods to help you solve a problem or save time.

Provides additional information as a supplement to the text.

Revision History

Version

Revision Content Release Time

V1.0.0

First release. April 2022

Privacy Protection Notice

As the device user or data controller, you might collect the personal data of others such as their face,

fingerprints, and license plate number. You need to be in compliance with your local privacy

protection laws and regulations to protect the legitimate rights and interests of other people by

implementing measures which include but are not limited: Providing clear and visible identification

to inform people of the existence of the surveillance area and provide required contact information.

About the Manual

e The manual is for reference only. Slight differences might be found between the manual and the

product.

e We are not liable for losses incurred due to operating the product in ways that are not in

compliance with the manual.

e The manual will be updated according to the latest laws and regulations of related jurisdictions.
For detailed information, see the paper user’'s manual, use our CD-ROM, scan the QR code or visit
our official website. The manual is for reference only. Slight differences might be found between

the electronic version and the paper version.

e All designs and software are subject to change without prior written notice. Product updates




might result in some differences appearing between the actual product and the manual. Please
contact customer service for the latest program and supplementary documentation.

There might be errors in the print or deviations in the description of the functions, operations
and technical data. If there is any doubt or dispute, we reserve the right of final explanation.
Upgrade the reader software or try other mainstream reader software if the manual (in PDF
format) cannot be opened.

All trademarks, registered trademarks and company names in the manual are properties of their
respective owners.

Please visit our website, contact the supplier or customer service if any problems occur while
using the device.

If there is any uncertainty or controversy, we reserve the right of final explanation.
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1 Overview

The monitor solution cooperates the camera with the platform. You can live view the real-time
monitoring screen through the platform. You can also play back the snapshots and the videos of the
camera.




2 Live View Page

2.1 Preparation

Make sure the cameras have been added to the platform.

Figure 2-1 Live view page

Table 2-1 Description of live view parameters

No. Parameter Description
e Ifyouselect ¥ > System Config > Device Tree (By
Device), the devices will be displayed as nodes in the
o organizations.
1 Organizations . .
e Ifyouselect £ > System Config > Region Tree (By
Channel), the channels will be displayed as nodes in the
organizations.
Displays list view. It supports two-level directories, the first
level is group, the second level is the saved views. The view
2 View records real-time video window split and the playback. You
can save these parameters as live view plan. If you need those
parameters later, you can quickly adopt them.
3 PTZ For details on PTZ functions, see "2.3 PTZ Configuration”.
4 Save View Click the icon to save the current view plan.
5 Tour Live View Configure tour plan.
6 Video Proportion Set the aspect ratio of the video window.
7 \r/nV:)nddeow split Configure the split mode of the video window.




No. Parameter Description

Switch the video window to full screen mode. If you want to
8 Full Screen exit full screen mode, press Esc or right-click the video
window, and then select Exit Full Screen.

9 Video window Displays the live view window.

Stream
10 information and
shortcut keys

Displays encoding format, stream information, and shortcut
keys.

Figure 2-2 Device right-click menu functions
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Table 2-2 Description of device right-click menu functions

Parameter Description

e Main Stream
e Sub Stream1 Configure the stream type of the live view.

o Sub Stream2

Go to the web page of the device, and then configure device

Device Configuration parameters on the web page.

Open or close the alarm linkage action of an external alarm device
(such as a smoke alarm) connected to the device.

e [(1:The alarm linkage action of an external alarm device is

Alarm out ]
disabled.
e [3:The alarm linkage action of an external alarm device is
enabled.
Refresh Refresh channel information.
Logout Log out the device.

2.2 Live View

You can live view the monitoring screen through three methods.

e Live view through video channels. Drag the video channel to the corresponding window to view
the monitoring screen.

e Configure tour plans, and then live view through tour plans.

e Save the current live view screen as views, and then live view through views.




2.2.1 Live Viewing through Video Channels

2.2.1.1 Basic Procedures

Step 1
Step 2

Step 3

Select Live View on the Monitor Solution page.

Live view the real-time monitoring screen.

You can live view the monitoring screen through two methods.

e Select the channel in the organization tree, and then double-click the channel or drag

the channel to the corresponding window.

e Double-click the device in the organization tree to open all the channels of the device.

If the device is on a tour, please close the tour before live viewing.

Point to the video window, and then the shortcut keys are displayed on the upper-right

corner of the video window.

Figure 2-3 Window shortcut keys

Table 2-3 Description of window shortcut keys

Icon

Parameter

Description

Local Record

Click the icon, and then the platform starts recording
the video in the current video window; click the icon
again to stop recording and save the video to the
computer. The default save path is
".../Data/User/Record". If you need to change the save
path, select £ > System Config > Local Path >
Record Path.

Visitor Picture

Save the image in the current video window as a
picture on the computer (one picture at a time). The
default save path is ".../Data/User/Picture/Capture". If
you need to change the save path, select ¥ > System
Config > Local Path > Pic Path.




Icon

Parameter

Description

Audio

Enable or disable the audio of the corresponding
camera.

Audio Talk

Enable or disable the audio talk function of the
corresponding camera.

Instant Replay

Enable or disable instant replay function. You can
configure the replay time through #* > System
Config > Monitor Setting > Instantly Replay Time.
You need to have central videos or device videos
before enabling instant replay function. The priority of
central video is higher than device video.

Zoomin

Click the icon, and then scroll the mouse wheel to
zoom in and out the image.

Close Video

Click the icon to close the video.

Step4  Right-click the live view window to view the right-click menu functions.

Different devices support different video window right-click menu functions.

Figure 2-4 Video window right-click menu functions

*

Close Video

Close All Videos

Start Audio

Start Talk

Turn on the remote
Start Record
Snapshot

Triple Snapshot
Start Instant Playbi
Playback

Fisheye Installatior
Fisheye View »
Multi-screen Track
Window Scale »
Stream Type  »
Image Adjust

V3 Overlay 4

Full Screen

Table 2-4 Description of video window right-click menu functions

Parameter Description

Close Video Close the current video window.

Close All Videos Close all the video windows.

Start Audio Enable or disable the audio of the camera.
Start Talk Enable or disable the talk of the camera.




Parameter

Description

Turn on the remote intercom

Turn on or turn off the remote intercom function of the
camera.

Start Record

Record the video in the current video window, and then
save the video to the computer. The default save path is
".../Data/User/Record". If you need to change the save path,
select £ > System Config > Local Path > Record Path.

Snapshot

Save the image in the current video window as a picture on
the computer (one picture at a time). The default save path
is ".../Data/User/Picture/Capture". If you need to change the
save path, select ¥ > System Config > Local Path > Pic
Path.

Triple Snapshot

Save the image in the current video window as a picture on
the computer. The platform captures three pictures at a
time.

Start Instant Playback

Enable or disable instant replay function. You can configure
the replay time through ¥ > System Config > Monitor
Setting > Instantly Replay Time. You need to have central
videos or device videos before enabling instant replay
function. The priority of central video is higher than device
video.

Playback

Click Playback to turn to the playback page. For details, see
"3 Playback Page".

Fisheye Installation

Configure the fisheye device installation mode according to
the actual needs.

Fisheye View

The view mode of the current fisheye camera monitoring
screen (The original image mode is supported by default).
Different fisheye installation modes have different views:

e Ceilingmount: 1P +1,2P, 1P +2,1P+3,1P+4, 1P +6,
1P + 8.

e Wallmount: 1P, 1P +3, 1P + 4, 1P + 8.

e Ground mount: 1P +1,2P, 1P +3,1P+4,1P + 6, 1P + 8.

[

Only fisheye cameras support this function. After switching
the stream type, the fisheye view maintains the last
configuration.

Multi-screen Track

After enabling multi-screen track, the video window will be
divided into 4 (1 + 3 mode) or 6 (1 + 5 mode) blocks. One
block is used to play the live view video, and the other
blocks are used to zoom in and play the partial screens. For
details, see "2.2.1.2 Multi-screen Track".

Window Scale

Set the aspect ratio of the video window.

The bandwidth of 3 stream type: Main Stream > Sub Stream

Stream Type 1> Sub Stream 2. The smaller the bandwidth occupied by
the stream, the smoother the video playback.
. Adjust brightness, contrast, saturation and hue for the
Image Adjust

image to achieve the optimal image effect.




Parameter Description

Enable Al rules and object boxes other than smart motion
detection. If the device has enabled IVS detection, when the
platform enables Smart Overlay, the object box or Al rules
are displayed during live view.

[

IVS Overlay e Only configured channels can enable this function.

e The platform does not display Al rules and object boxes
by default.

e The settings take effect for recording playback and live
view.

Switch the video window to full screen mode. If you want to
Full Screen exit full screen mode, press Esc or right-click the video
window, and then select Exit Full Screen.

2.2.1.2 Multi-screen Track

After enabling multi-screen track, the video window will be divided into 4 (1 + 3 mode) or 6 (1 +5
mode) blocks. One block is used to play the live view video, and the other blocks are used to zoom in
and play the partial screens.

Step1 Select Live View on the Monitor Solution page.

Step2  Live view the real-time monitoring screen.
Step3  Right-click the video window, select Multi-screen Track, and then select the mode.

Here uses 1+3 mode as an example. After selecting 1 + 3 mode, 3 blocks appear in the
video window, which are used to zoom in and play back different parts of the window. You
can scroll the mouse wheel to zoom in and out the image. Click and drag the block to
move the block to another location.




Figure 2-5 Multi-screen track
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Figure 2-6 1 + 3 mode

If you need to stop multi-screen track, right-click the video window, select Multi-screen

Track, and then select Normal Mode.




2.2.2 Live Viewing Through Tour Plan

You can configure tour plan, and then live view the monitoring screen according to the plan. It

supports scheduled tour live view and manually tour live view.

e Scheduled tour live view: Configure task plan and tour start time, and then the platform

automatically starts scheduled tour during the configured period.

e Manually tour live view: Configure task plan, and then manually start tour according to the task.

Step1  Select Live View on the Monitor Solution page.
Step2  Configure tour plan.

1) Click ® atthe bottom of the screen, and then click + 4« in the pop-up page. Double-

click the plan to configure the task name.

Figure 2-7 Add tour plan (1)
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Figure 2-8 Add tour plan (2)
+ Add 1T Delete 23 | Task Plan2

Select All Plans
Task Plan 1
Task Plan 2

2) Configure tour tasks. Click on the right, and then set the task name and task time

on the pop-up page. Drag the channel in the organization tree to the corresponding

window, configure the Stay Time and Stream Type, and then click OK. Click

add other tour tasks.

[

e C(lick «Z» to preview the channel on the left side of the page.
e (Click 4" tomove up the channel.
e C(Click . tomove down the channel.

e Click Ti] todelete the channel.




Figure 2-9 Add tour plan (3)
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Figure 2-10 Configure tour plan
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3) Configure scheduled tour setting. Click <, and then configure the scheduled tour
setting on the pop-up page. It supports day scheduled tour and week scheduled tour.
Here uses week scheduled tour as an example.

Select Week Plan, select the task plan, start time and end time, click Add, and then

click Save.
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Figure 2-11 Configure scheduled tour setting (1)
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Figure 2-12 Configure scheduled tour setting (2)
Scheduled Tour Setting X
1}
Monitor Task Type: (O Day Plan | @ Week Plan
5
Task Plan: | TaskPlan1v || @P| StartTime: | 00:0000 4|  EndTime: | 235959 | | |
o Mon Tue Wed Thu Fri Sat
Task Plan Start Time End Time Operation
Task Plan 1 00:00:00 23:59:59 b4

o | e

Step3  Click on the right side of Scheduled Tour to enable scheduled tour live view.
After enabling scheduled tour, the platform automatically starts scheduled tour during the

4) Click Return to go to Live View page.

configured period.

Figure 2-13 Enable scheduled tour

= Task Plan 1 - Y I Scheduled Tour: ()I

Step4  Select tour plan, and then click & on the Live View page to enable manually tour live
view function.

[1]
Click = to stop tour live view.

Figure 2-14 Enable manually tour live view

[=] Task Plan 1 v

™
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2.2.3 Live Viewing through View

The view records real-time video window split and the playback. You can save these parameters as
live view plan. If you need those parameters later, you can quickly adopt them. After the view is
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generated, you can live view through the view.

Step1  Select Live View on the Monitor Solution page.

Step2  Create a new group.
1) Click View.
2) Click New Group, and then enter the group name in the pop-up dialog box.
3) Click Save.

Figure 2-15 Create new group

MNew Group x

E3

MName:

e
Step3  Create aview.

1) Drag the video channel in the organization tree to the live view window, and then click
[E at the bottom of the video window.

2) Configure the View name and Group name in the pop-up dialog box, and then select
whether to save to monitor plan.
After saving to monitor group, the video channel corresponding to the view will be
automatically added to the task plan.

3) Click OK.
A new view is generated under the group.

Figure 2-16 Create a view

Save View x

View name: | 1

Group Name: | Default Group v

Save to Monitor Plan: | Task Plan 1 -

Step4 Double-click the view in the View list, and then the platform starts to live view the video
through views.

2.3 PTZ Configuration

If the added camera has PTZ function, you can control the camera through the PTZ control panel of

12



the platform.

2.3.1 Configuring Preset Points

Preset point means that the camera can store location parameters as PTZ horizontal angle,
inclination angle, and the lens focal length under the current situation of the device. If you need
those parameters later, you can quickly adopt them and adjust the PTZ and camera to those
locations.

Step1  Select Live View on the Monitor Solution page.

Drag the device with PTZ function to the monitoring window.

Step3  Click PTZ tab in the organization tree, and then click the corresponding monitoring screen

[Va]

Dg
F

N

of the camera.
The PTZ control panel is activated.

Step4  Add preset points.
1) Click More Functions on the PTZ control panel, select Preset Point, and then click 1.

Figure 2-17 Add preset points
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2) Click PTZ direction buttons to move the PTZ to the desired position.

3) Select the preset point from the drop-down list, set the preset point name, and then
click .

13



Figure 2-18 Configure preset points
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Step5 Call preset points. Select the preset point from the drop-down list. Click @, and the the

camera quickly goes to the set position.
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Figure 2-19 Call preset points
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2.3.2 Configuring Tour

Tour means putting the preset points to the auto-tour group to make the camera move back and
forward quickly and automatically according to the preset points.

Prerequisites

Please add at least 2 preset points in advance. For details, see "2.3.1 Configuring Preset Points".

Procedure
Step1  Select Live View on the Monitor Solution page.
Step2  Drag the device with PTZ function to the monitoring window.

Step3  Click PTZ tab in the organization tree, and then click the corresponding monitoring screen
of the camera.
The PTZ control panel is activated.

Step4  Add tour.
1) Click More Functions on the PTZ control panel, select Tour, and then click .

15



Figure 2-20 Configure tour function
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2) Select the Tour ID, and then enter the Tour Name.

3) Double-click the Preset Point column to set the preset point, and then double-click the
Time (second) column to set the stay time.
4) Click 4= toadd and configure other preset points.

5) Click OK.
Figure 2-21 Add tour
Tour List >
Tour ID 1 = | Tour Name
Preset point Time {second) Operation
1 dimian 10 + X
1 dimian 10 + X
0K Cancel
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Step5  Start tour. Select Tour on the PTZ control panel, and then select tour name that needs to
enable. Click ('), and then the camera starts tour between the configured preset points.

Figure 2-22 Start tour
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2.3.3 Configuring Pan

Pan means the continuous 360° rotation of the PTZ camera at a certain speed.
Step1  Select Live View on the Monitor Solution page.
Step Drag the device with PTZ function to the monitoring window.

N

Step3  Click PTZ tab in the organization tree, and then click the corresponding monitoring screen
of the camera.
The PTZ control panel is activated.

Step4  Click More Functions on the PTZ control panel, and then select Pan.

Step5 Click (9, and then the camera starts continuous 360° rotation at a certain speed.

[

Click ", and then the camera stops rotation.

17



Figure 2-23 Configure pan
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2.3.4 Configuring Scan

Scan means that within a certain range of the horizontal direction, the camera scans back and forth
in a fixed speed.
Step1 Select Live View on the Monitor Solution page.

Step2  Drag the device with PTZ function to the monitoring window.
Step3  Click PTZ tab in the organization tree, and then click the corresponding monitoring screen

of the camera.
The PTZ control panel is activated.
Step4  Click More Functions on the PTZ control panel, and then select Scan.

18



Figure 2-24 Configure scan
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Step5  Click PTZ direction buttons to rotate the PTZ leftward to a position, and then click |- to
set the left boundary. Continue to rotate the PTZ rightward to a position, and then click -3
to set the right boundary.

Step6 Click (") to start scanning, and then the PTZ rotates between the two configured
boundaries.

2.3.5 Configuring Pattern

Touring pattern means that it can continuously record the user's manual operation to the PTZ and
record the moving pattern of the camera's lens. The camera will make the location where the
recording begins as the beginning point, and move back and forward automatically following the
preset movement pattern.

Step1  Select Live View on the Monitor Solution page.

Step2  Drag the device with PTZ function to the monitoring window.
Step3  Click PTZ tab in the organization tree, and then click the corresponding monitoring screen

of the camera.
The PTZ control panel is activated.
Step4  Add pattern.

1) Click More Functions on the PTZ control panel, and then select Pattern. Select the
number that needs to configure pattern, and then click .
After enabling pattern function, theicon E turnsto [&.

2) Click PTZ direction buttons, zoom in and out buttons to configure camera movement
pattern.

19



3) Click B to complete pattern configuration.

Figure 2-25 Add pattern
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Step5  Start pattern. Select Pattern on the PTZ control panel, and then select the number that

needs to configure pattern. Click ('), and then the camera automatically move according
to the defined movement pattern.
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Figure 2-26 Start pattern
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2.3.6 Configuring Wiper

You can enable or disable wiper function.
Step1  Select Live View on the Monitor Solution page.
Drag the device with PTZ function to the monitoring window.

[¥4]
—
0]

N

Step3  Click PTZ tab in the organization tree, and then click the corresponding monitoring screen
of the camera.
The PTZ control panel is activated.

Step4  Click More Functions on the PTZ control panel, and then select Wiper.
Click ) to enable wiper function; click (" to disable wiper function.
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Figure 2-27 Wiper function
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3 Playback Page

Search and play back the videos saved on the computer and device.

3.1 Basic Operations

3.1.1 Playing back Videos on the Device

Step1  Onthe Monitor Solution page, select Playback > Device.

Step2  Select the device or device view you need to play back in the Device or View list, and then
click Record. Set the video filter conditions, and then click Search. The video window with
searched video is displayed with E.

Table 3-1 Description of video filter condition

Parameter Description

Record Type Select the video type that you need to play back.

Different devices have different methods to configure stream type.

e Storage device: Configure according to actual needs. The platform
will search for videos according to the set stream type.

e |PC: You can select any stream type. For IPC, the stream type setting
does not take effect. The platform will search for videos of all
stream types no matter how the stream type is set.

e PTZ Camera: Configure the stream type according to the current
Stream Type video stream type used by the PTZ camera. The platform will search
for videos of all stream types of the PTZ camera.

For example, if the PTZ camera uses Main Stream as the current
stream, then set the Stream Type as Main Stream. The platform
will search for videos of all stream type of the PTZ camera. If there
are only main stream videos, all main stream videos will be
searched; if there are main stream videos and sub stream videos, all
main stream videos and sub stream videos will be searched.

Set the time period that you need to play back. Date with points means
there are records on that date.

Step3  You can play back videos on the device through 2 methods.

e Method 1: Click the window displaying with B, and then click (») at the bottom to
play the video.

o Method 2: Click < on the right side of the video window, and then the platform
displays all the video files searched on the device channel. Double-click the video file
you want to play, and then the platform automatically plays the corresponding video.

Step4 Download videos to local: Select videos in the file list or click @ to select all video files.

Click [, and then download video to local according to the prompts.
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Figure 3-1 Playback page
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Table 3-2 Description of playback page icons
Icon Parameter Description
A Export Progress View the video export progress.

Time Clip

Clip and download a video of a certain period. For
details, see "3.2.2 Cliping and Downloading Videos" .

Smart Search

Dynamic detection analysis of a certain region of the
monitoring screen. Only videos with dynamic images in
the detection region can be played back. For details, see
"3.2.3 Smart Search".

. Sync Synchronize video playback in different windows.
I@:I /) Stop/Pause Stop/pause the video.
IZ:E:J Play Play the video.
- Frame by Frame .
() Forward Play the video frame
1X Normal Playback Accelerate/decelerate video playback speed.
Speed
Display the time period of the video. During video
T Timeline playback, you can drag the timeline to play back the
video at the corresponding time point.
4 Split Split into 4 windows.
9 Split Split into 9 windows.
16 Split Split into 16 windows.
Custom Split Custom window split.
12 af Full Screen Display the monitor window in full screen.
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3.1.2 Playing back Videos on the Computer

Step1  On the Monitor Solution page, select Playback > Local > Record.
Step2  You can play back videos on the computer through 2 methods.
e Method 1: Double-click the video that you need to play back in the record list, and then
the video starts playing in the right window.
e Method 2: Select the video you need to play back in the record list, and then click ()
at the bottom of the right window.

3.2 Other Operations

3.2.1 Viewing snapshots

View snapshots on the device and computer.

3.2.1.1 Viewing Snapshots on the Device

Step1  On the Monitor Solution page, select Playback > Device.
Step2  Select the device channel that you want to view in the organization tree.
Step3  Select Picture, set the time period and then click Search.

The snapshots are displayed in the right window.

Figure 3-2 View snapshots on the device
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3.2.1.2 Viewing Snapshots on the Computer

Step1  On the Monitor Solution page, select Playback > Local > Picture.
Step2  Select the snapshot in the picture list, and then the snapshot details will display on the
right.
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[1]
If the snapshots do not display, click C+ to refresh the picture list.

Figure 3-3 View snapshots on the computer
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3.2.2 Clipping and Downloading Videos

Procedure
Step1  Onthe Monitor Solution page, select Playback > Device.
Step2 Play back the videos on the device.
Step3  Click the window that you need to clip and download the video, and then click * on the
lower-left of the page.
Step4  Click and drag the left red square on the timeline to set the start time, click and drag the

right red square to set the end time.
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Figure 3-4 Clip video
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Step5 Click ¥ again, and then set the export path and export format in the pop-up dialog box.
Step6  Click OK.

Figure 3-5 Set the export path and export format
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Step7 Click 3to view the file download list.
[T]

el

e Click [ toselectall the files.

e Click [®] to download the selected file.
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Figure 3-6 Download videos
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Related Operations
You can view the export progress in the pop-up dialog box or click & at the bottom of the

2022.04-18 14:12:14

window.
Figure 3-7 Export progress
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Exporting Exported
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Exported Size: 49856 KB

Do not pop up the next time!
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3.2.3 Smart Search

Smart search is the dynamic detection analysis of a certain area on the monitoring screen. Only the

video with dynamic images in the detection area can be played back. You need to add a device that

supports smart search function in advance. Otherwise, the result will be empty.

Step1  Onthe Monitor Solution page, select Playback > Device.

Step2  Play back the videos on the device. For details, see "3.1.1 Playing back Videos on the
Device".

Step 3 Click [@.

Figure 3-8 Smart search
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Step4  Click the small square to select the detection area. You can select multiple squares at one
time. You can also drag the mouse button on the screen to draw the detection area.

[

Click the square again to cancel the selection.
Step5 Click [@ again to start smart search analysis.
e If there are search results, dynamic frames are displayed in purple on the timeline.
e |[f there is no search result or the selected area does not support smart search, the
platform will indicate that the smart search result is empty.

Step6  Click @ to play back the dynamic frames.
Step7 Click () to exit smart search.

3.2.4 Synchronizing Playback Multiple Videos

You can set multiple videos to play at the same time.

Prerequisites
Please make sure that each device has a video at the time point of synchronous playback.
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Procedure

Step 1
Step 2

Step 3

On the Monitor Solution page, select Playback > Device > Device.

Search the video.

1) Select the device you need to play back in the Device list, and then click Record. Set
the video filter conditions, and then click Search.
The video window with searched video is displayed with Bl

2) Click the video window displaying with B, and then click (> at the bottom. The
platform starts to play the video of the device channel selected in the organization tree.

Click =-.

The system automatically plays videos from other channels at the same time point.
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